Some software maintenance.

Resolved after 26 minutes

Looks like there's a few straggling Twitch logins. Should be all good for the most part now!

Posted 10 months ago

Monitoring

Looking good! Waiting for more people to get logged in! :)

Posted 10 months ago

Update

It begins!

Posted 10 months ago

Investigating

This will begin at the end of the hour, approximately 20 minutes from posting. It should take no longer than 15 minutes.

Posted 10 months ago

Component impacted: Caffeinated