Twitch Outage

Resolved after 3 hours 22 minutes

This incident has been resolved.

Posted 3 years ago

Identified

We're temporarily disabling Twitch logins until a fix is found on their end.

Posted 3 years ago

Investigating

Twitch's API seems to be broken/down.

Posted 3 years ago