RESOLVED
This incident has been resolved.
Posted 1 year ago.
MONITORING
We are monitoring the results.
IDENTIFIED
This is to hopefully combat Twitch issues.