YouTube audio crackling through the multistreamer.

RESOLVED

The issue has been patched. Please reach out if you continue experiencing it.

Posted 1 year ago.

MONITORING

A fix has been implemented and we are monitoring the results.

Posted 1 year ago.

UPDATE

We've identified the problem. We are working on confirming a fix and rolling it out.

Posted 1 year ago.

UPDATE

Still investigating.

Posted 1 year ago.

INVESTIGATING

We are currently investigating this issue.

Posted 1 year ago.

Component impacted: Multistream