Resolved after 23 minutes
This incident has been resolved. May take a bit longer for Twitch users to get logged back in.
Posted 6 months ago
Investigating
We are currently investigating this issue.
Component impacted: Caffeinated