Resolved after 3 hours 38 minutes
This incident has been resolved.
Posted 2 years ago
Monitoring
It appears that Twitch logins are working now. We'll monitor it from here and mark this as resolved :^)
Posted 2 years ago
Identified
It appears that Twitch is back to their old antics again. We've gone ahead and disabled Twitch logins for now to try any wait-out the issue.
Posted 2 years ago
Component impacted: Caffeinated