High API latency.

RESOLVED

This incident has been resolved.

Posted 4 hours, 40 minutes ago.

MONITORING

Alright, it looks like the majority of people are logged back in. Keeping an eye on things for a little bit longer :)

Posted 4 hours, 44 minutes ago.

UPDATE

Still working at it. Slowly getting more and more users logged in :)

Posted 4 hours, 55 minutes ago.

IDENTIFIED

It appears Casterlabs is currently experiencing a Denial of Service attack. Please bear with us while we get things under control.

Posted 5 hours, 10 minutes ago.

UPDATE

Upgrading to major outage.

Posted 5 hours, 24 minutes ago.

INVESTIGATING

We are currently investigating this issue.

Posted 5 hours, 30 minutes ago.

Component impacted: Caffeinated