RESOLVED
This incident has been resolved.
Posted 18 days ago.
UPDATE
Found the root issue. Getting a patch rolled out to fix it.
Posted 18 days ago.
MONITORING
A fix has been implemented and we are monitoring the results.
Posted 18 days ago.
INVESTIGATING
We are currently investigating this issue.
Posted 18 days ago.
Component impacted: Caffeinated