YouTube chats not connecting.

RESOLVED

This incident has been resolved.

Posted .

MONITORING

A fix has been implemented and we are monitoring the results.

Posted .

UPDATE

We're rolling out the change, expect some wonkiness!

Posted .

UPDATE

We have a solution working and are going to be rolling it out here shortly.

Posted .

IDENTIFIED

The issue has been identified and a fix is being implemented. This will take some time.

Posted .

INVESTIGATING

We are currently investigating this issue.

Posted .

Component impacted: Caffeinated