Desktop app constantly disconnecting from CL services.

Resolved after 2 hours 5 minutes

Everything should return to normal now, feel free to reach out in our community channels or directly if you keep having issues.

Posted 3 years ago

Identified

The issue has been identified and a fix is being implemented.

Posted 3 years ago

Investigating

There are reports of the API being unresponsive, we are currently investigating this issue.

Posted 3 years ago