Cloudflare is down

RESOLVED

Desktop App, Guilded Bot, Discord Bot, and API are operational again.

Posted 1 year ago.

MONITORING

Cloudflare is back up and running, we will continue to monitor the API but the app should be fully available now.

Posted 1 year ago.

UPDATE

Cloudflare has reported that service should be restored in a few hours.

Posted 1 year ago.

UPDATE

Cloudflare is gradually restoring service, we are still waiting for everything to come back up.

Posted 1 year ago.

IDENTIFIED

The issue has been identified and a fix is being awaited by Cloudflare.

Posted 1 year ago.