RESOLVED
This incident has been resolved. Please restart your app if you still aren't fully connected :)
Posted 14 days ago.
MONITORING
A fix has been implemented and we are monitoring the results.
Posted 14 days ago.
UPDATE
Still working on it!
Posted 14 days ago.
UPDATE
Found a way to slowly get everything working. Thanks for your patience :)
Posted 14 days ago.
UPDATE
Seems something else is going horribly wrong. Still investigating.
Posted 14 days ago.
UPDATE
Found the cause of the outage, should be easy to prevent going forward. Working on bringing everything up.
Posted 14 days ago.
INVESTIGATING
We are currently investigating this issue.
Posted 14 days ago.
Component impacted: Caffeinated