Switching the API servers!

RESOLVED

Looks like we're all good now! Be sure to reach out if you continue to experience issues <3

Posted 10 months ago.

MONITORING

Look's live everything's stabilized. We're gonna keep an eye on it for a little while longer :)

Posted 10 months ago.

UPDATE

Found some resource issues, still working at it!

Posted 10 months ago.

UPDATE

Achievement Get: Completely deadlock the backend. Still working on ironing this out :)

Posted 10 months ago.

UPDATE

We've identified an issue with the auto-scaling logic. Working on a patch :)

Posted 10 months ago.

INVESTIGATING

This may take a bit <3

Posted 10 months ago.

Component impacted: Caffeinated