API Outage

RESOLVED

This incident has been resolved.

Posted over 1 year ago. 5:34 PM on February 26, 2023

IDENTIFIED

While updating our Twitch scopes the server went down. This outage lasted ~4 minutes, everything should be good now.

Posted over 1 year ago. 5:33 PM on February 26, 2023