Resolved after 6 hours 14 minutes
This incident has been resolved.
Posted 4 months ago
Update
TikTok may also take a little bit to get connected to your chat.
Posted 4 months ago
Update
Twitch users may take a little while longer to get fully logged in.
Posted 4 months ago
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago
Component impacted: Caffeinated