Logouts

RESOLVED

Reopening this issue so the banner re-appears.

Posted 13 days ago.

INVESTIGATING

Investigating further server issues.

Posted 13 days ago.

UPDATE

Upgrading this to a partial outage.

Posted 13 days ago.

UPDATE

Appears this is causing some more issues. Still working on a fix!

Posted 13 days ago.

MONITORING

A fix has been implemented and we are monitoring the results.

Posted 13 days ago.

IDENTIFIED

The issue has been identified and a fix is being implemented.

Posted 13 days ago.

Component impacted: Caffeinated