Forced database migration.

RESOLVED

I wasn't lying when I said it shouldn't take long, haha. All good now :)

Posted 16 days ago. 2:02 PM on January 7, 2025

MONITORING

Oracle is currently forcing us to reboot our database server so they can migrate it to another machine. This shouldn't take too long.

Posted 16 days ago. 2:01 PM on January 7, 2025

Components impacted: Caffeinated and Multistream