RESOLVED
Appears to have lapsed. Gonna keep an eye on things for a bit longer :)
Posted 4 months ago.
INVESTIGATING
We're seeing some infrequent account disconnections and spins. It appears that the majority of people are unaffected.
Posted 4 months ago.
Component impacted: Caffeinated