RESOLVED
This incident has been resolved. Reach out if you're still experiencing issues!
Posted 7 months ago.
UPDATE
Twitch logins are going to take a little bit to complete, all other platforms should be good.
Posted 7 months ago.
MONITORING
Looks like everything is working, we'll continue monitoring for a bit.
Posted 7 months ago.
UPDATE
Certificate has been re-issued. Still working on getting everyone logged back in.
Posted 7 months ago.
IDENTIFIED
We've identified the root cause being an expired certificate. We're working on resolving that issue and getting everyone reconnected.
Posted 7 months ago.
INVESTIGATING
We are currently investigating this issue.
Posted 7 months ago.
Component impacted: Caffeinated