FrankerFaceZ is down.

RESOLVED

This incident has been resolved.

Posted 23 days ago. 11:40 PM on April 9, 2024

IDENTIFIED

The FrankerFaceZ emote extension is down, which may cause delays in receiving chat messages on Twitch and YouTube.

Posted 23 days ago. 4:26 PM on April 9, 2024

This incident affects: Caffeinated