Our CDN is experiencing issues.

RESOLVED

It appears that the issue has lapsed. Thank you all for your patience <3

We'll work on an update that allows the app to launch even if the CDN is experiencing issues.

Posted about 2 months ago. 7:23 PM on December 6, 2024

MONITORING

We're waiting on our CDN providers to declare an incident. If you're struggling to get the app open, do the following steps:

  1. Open %appdata%\casterlabs-caffeinated\app
  2. Delete a file named expect-updater
  3. Double-click the exe 🙂

Posted about 2 months ago. 11:50 AM on December 6, 2024