Kick is disabled.

RESOLVED

This incident has been resolved.

Posted 16 days ago. 10:40 PM on March 31, 2024

IDENTIFIED

We are currently unable to maintain a stable connection to Kick’s Pusher servers. Since that is a critical part of how our integration functions, we’ve decided to disable Kick logins while they work on resolving the issue.

Posted 16 days ago. 10:06 PM on March 31, 2024

This incident affects: Caffeinated