Some Twitch accounts will spin forever.

RESOLVED

This incident has been resolved.

Posted .

IDENTIFIED

We know about the issue, there's nothing we can do about it.

Posted .

Component impacted: Caffeinated