Resolved after 40 minutes
Everything should work now. Join the Casterlabs Discord if you're still having issues! https://casterlabs.co/discord
Posted 11 months ago
Monitoring
Alright, it appears that people are getting logged out finally (as intended). Log back in and it should be good. Gonna keep an eye on things for a bit just to be safe :)
Posted 11 months ago
Update
Going to force-log out everyone to help bring things under control.
Posted 11 months ago
Investigating
We are currently investigating this issue.
Posted 11 months ago
Component impacted: Caffeinated