API is down.

RESOLVED

This incident has been resolved.

Posted 22 days ago. 8:32 PM on October 29, 2024

MONITORING

A fix has been implemented and we are monitoring the results.

Posted 22 days ago. 8:27 PM on October 29, 2024

UPDATE

Still working on it, things are starting to come back slowly :)

Posted 22 days ago. 8:20 PM on October 29, 2024

IDENTIFIED

The issue has been identified and a fix is being implemented.

Posted 22 days ago. 7:54 PM on October 29, 2024

Component impacted: Caffeinated