Logins spinning.

Resolved after 52 minutes

Looks like things are stable. If your Twitch login is still spinning, restart the app and it should be good to go from there :)

Posted 6 days ago

Monitoring

Looks like almost everybody is reconnected, with some Twitch connections taking a bit longer. Root cause has been identified and will be fixed to prevent this from happening in the future.

Posted 6 days ago

Update

Looks like the majority of people are getting logged back in. Still working on the root cause and permanent fixes.

Posted 6 days ago

Identified

We've found the issue, and are making changes to get people reconnected. The issue will be fixed at a later date once we have everyone reconnected on a different server.

Posted 6 days ago

Investigating

We are currently investigating this issue.

Posted 6 days ago

Component impacted: Caffeinated