Logins spinning.

Resolved after 38 minutes

This incident has been resolved. It appears that Oracle is having issues at the moment.

Posted 10 months ago

Monitoring

A fix has been implemented and we are monitoring the results.

Posted 10 months ago

Investigating

We are currently investigating this issue. This only appears to affect recently opened apps.

Posted 10 months ago

Component impacted: Caffeinated