TikTok chats and events not working.

RESOLVED

This incident has been resolved.

Posted about 3 hours ago. 11:12 PM on April 16, 2024

UPDATE

We have a timeline now, it should be available within the next 30 days.

Posted 5 days ago. 6:59 PM on April 11, 2024

IDENTIFIED

The issue has been identified. We are investigating potential fixes. For the time being, TikTok integration will not work properly.

Posted 18 days ago. 2:03 PM on March 30, 2024

This incident affects: Caffeinated