Database upgrades.

RESOLVED

This incident has been resolved.

Posted 2 days ago.

MONITORING

Went pretty quick. Keeping an eye on things for a little bit longer.

Posted 2 days ago.

INVESTIGATING

We are applying some fixes and upgrades to improve performance with Caffeinated. There should be minimal disruption.

Posted 2 days ago.

Component impacted: Caffeinated