Maintenance on Caffeinated.

Resolved after 34 minutes

Alright looks like we're done with that! Seeing good numbers on my end. If you need to, restart the app to fix any spinning logins :^)

Posted 11 months ago

Update

Seems Twitch logins are being iffy. Getting some additional capacity spooled up to alleviate the issues :)

Posted 11 months ago

Monitoring

Alright it looks like the majority of people are logged back in, we are monitoring the results to make sure everything smooth.

Posted 11 months ago

Update

It's begun!

Posted 11 months ago

Identified

This will begin at minute 25, approximately 14 minutes from posting.

Posted 11 months ago

Component impacted: Caffeinated