RESOLVED
This incident has been resolved.
Posted 17 days ago.
UPDATE
Looks like most people are reconnected. Logging back into Twitch may take a moment! Will close this once the numbers are better :)
Posted 17 days ago.
MONITORING
A fix has been implemented and we are monitoring the results.
Posted 17 days ago.
UPDATE
Note to self: Do NOT accidentally restart a docker-compose.
Posted 17 days ago.
IDENTIFIED
The issue has been identified and a fix is being implemented.
Posted 17 days ago.
INVESTIGATING
We are currently investigating this issue.
Posted 17 days ago.
Component impacted: Caffeinated