Completed after 2 hours 52 minutes
Looks like everything has settled. Please reach out if you are experiencing any issues.
Posted 6 days ago
Verifying
The majority of traffic is now on the new machines, and we are keeping an eye on things for a little bit longer to make sure everything's good.
Posted 6 days ago
In Progress
We had a minor hiccup with some services. Those issues have been fixed now.
Posted 6 days ago
In Progress
Scheduled maintenance is currently in progress.
Posted 6 days ago
Scheduled
We are performing some system upgrades and migrating to new machines.
Unfortunately, this coincides with a maintenance patch from our host which will result in the old machines going offline. However, we've taken steps to redirect traffic to the new services to ensure continuous availability.
If you experience any issues during this window, please contact us either through:
We anticipate that this will have minimal impact on the majority of users.
Affected products:
Posted 6 days ago
Components impacted: Multistream and Caffeinated