Casterlabs is down.

RESOLVED

We're still working on bringing everything back online.

Posted about 1 month ago. 7:59 PM on October 22, 2024

UPDATE

We've identified the root cause to be with Oracle Container Instances. We'll work on bringing things back online and then will look for a solution.

Posted about 1 month ago. 7:55 PM on October 22, 2024

IDENTIFIED

The issue has been identified and a fix is being implemented.

Posted about 1 month ago. 5:46 PM on October 22, 2024

Component impacted: Caffeinated