We're currently experiencing heavy database load.

RESOLVED

We've lowered our usage and are seeing better numbers. We'll create a separate issue for Caffeinated logins.

Posted .

IDENTIFIED

The issue has been identified and a fix is being implemented.

Posted .

Components impacted: Caffeinated and Multistream