More and more maintenance!

RESOLVED

We're done messing with things, have a great day! :)

Posted 10 months ago.

UPDATE

Awesome, our Kick maintenance went smoothly! Now we're going to scale-up the API server. Be back in a jiffy!

Posted 10 months ago.

IDENTIFIED

We're making some changes to the older server, Kick accounts may get logged out for a little bit while we work on the server.

Posted 10 months ago.

Component impacted: Caffeinated