RESOLVED
Looks like everything has been updated on their end! Reach out if you continue to have issues with TikTok chats not working.
Posted 9 months ago.
UPDATE
Placeholder to fix the app.
Posted 9 months ago.
UPDATE
15 minutes until maintenance.
Posted 9 months ago.
MONITORING
We will keep this up for the time it takes them to complete their work, which should last around 2-4 hours.
This report will be updated to notify Caffeinated users in approximately 45 minutes.
Posted 9 months ago.