Logins spinning.

RESOLVED

This incident has been resolved. That was embarrassing. Restart your app if you're still seeing it spin!

Posted 1 month ago.

MONITORING

A fix has been implemented and we are monitoring the results.

Posted 1 month ago.

UPDATE

Seems to be a little bit more than performance. Still working on it!

Posted 1 month ago.

INVESTIGATING

We are currently investigating this issue.

Posted 1 month ago.

Component impacted: Caffeinated